(static) Bash and 2.4.0

Jan Stifter j.stifter at medres.ch
Tue Jan 16 08:50:49 PST 2001


hi,

On Tue, 16 Jan 2001 17:44:42 +0100, Tijmen Stam <tijmen at stamadvies.nl>
wrote:

[bash and kernel 2.4.0]

>the error is like the very first time gcc is ran (shell.c), it can't
>fuctions or such in files icluded from ... (shell.o in this case)...
>BTW I configured it with --with-ncurses, the --with-curses (as stated in
><2.4.2) gave lots more non-fatal and at least a fatal warning, even with
>kernel 2.2.14.)

please post the error message. there are some people here, who can
even understand such messages !!! woa.

i compiled bash-2.04 and kernel-2.4.0 with gcc-2.95.2 and glibc-2.1.3
without any problems.

cheers jan
---
Real programmers confuse Christmas and Halloween
because DEC 25 = OCT 31!

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list