how about formatguard in lfs-2.4.X ?

Thomas T. Veldhouse veldy at veldy.net
Fri Jan 19 06:28:57 PST 2001


Or just use glibc-2.2.1 :)

Tom Veldhouse
veldy at veldy.net

----- Original Message ----- 
From: "Jan Stifter" <j.stifter at medres.ch>
To: <lfs-discuss at linuxfromscratch.org>
Sent: Friday, January 19, 2001 3:37 AM
Subject: how about formatguard in lfs-2.4.X ?


formatguard is a patch against glibc-2.2.
it is a big security enhancement (disables the popular format bug
attacks). because all programs need recompiling, it could be very nice
to use in lfs-2.4.X, so that lfs gets very secure "from scratch".

more infos:
http://immunix.org/formatguard.html

any opinions are very welcome.
jan


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list