how about formatguard in lfs-2.4.X ?

Stefan Hoffmeister linuxfromscratch.mailinglist at Econos.de
Fri Jan 19 06:47:02 PST 2001


: On Fri, 19 Jan 2001 08:28:57 -0600, Thomas T. Veldhouse wrote:

>Or just use glibc-2.2.1 :)

Using glibc-2.2.1 offers no protection whatsoever against those idiots
(sic!) who use API calls that are prone to buffer overruns (and hence
stack smashing).

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list