glibc2.2.1 compile problems

scott thomason scott at industrial-linux.org
Sun Jan 21 04:07:35 PST 2001


You can't ignore that "configure" error. Are you actually testing the return code, or just looking at the visible output? I bet it failed.
---scott

On Sun, 21 Jan 2001 04:25:07 -0500, talein at whitestar.soark.net said:
>  When compiling from my debian partition (using current unstable debian
>  gcc (which is from gcc CVS), I get this:
>  
>  checking for gcc... gcc
>  checking version of gcc... 2.95.3, ok
>  checking for gnumake... no
>  checking for gmake... no
>  checking for make... make
>  checking version of make... 3.79.1, ok
>  checking for gnumsgfmt... no
>  checking for gmsgfmt... no
>  checking for msgfmt... no
>  checking for makeinfo... makeinfo
>  checking version of makeinfo... 4.0, ok
>  checking for gsed... no
>  checking for sed... sed
>  checking version of sed... 3.02, ok
>  configure: warning:
>  *** An auxiliary program is missing or too old;
>  *** some features will be disabled.
>  *** Check the INSTALL file for required versions.
>  
>  But configure completes successfully, and I get an 'ok' for each "type"
>  above (except msgfmt), I figure it's ok...


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list