LFS in CVS == glibc-2.2.1, gcc-2.95.2.1, kernel-2.4.0

Gerard Beekmans gerard at linuxfromscratch.org
Fri Jan 26 18:05:34 PST 2001


Hey there,

If you check out the LFS book from CVS now you will have a guide that
sets up a system with in the subject mentioned newer packages.

Please note: it is HIGHLY experimental since this version moves the
installation of glibc from chapter 5 to chapter 6. There is one known
problem with installing glibc in chapter 6: it does not install the
/usr/share/zoneinfo/* files.

So you probably want to follow the old-style of installing LFS (glibc in
chapter 5) but just with the newer packages.

Using gcc-2.95.2.1 means you don't need the gcc-glibc-2.2 patch anymore.
The only patch that remains is the fileutils patch.

All updated files (gcc, glibc, kernel, fileutils patch) can be found at
ftp://packages.linuxfromscratch.org/pub/new-in-cvs
or
http://packages.linuxfromscratch.org/new-in-cvs

yes, the /pub wil be removed from the ftp url soon too.

Also soon to come: nightly builds on linuxfromscratch.org (html rendered
only) so you can download/view online the nightly HTML build.

I'm off now, talk to you guys after the weekend most likely.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list