Having problems with glibc installation

Pal Dahle dahle at home.se
Sun Jan 28 04:09:18 PST 2001


SOLVED!!!

I am sorry for maybe taking up your time. I had for some reason installed 
glibc-linuxthreads version 2.2.1 instead of 2.1.3. It's now solved.

Thanks for the immediate repsonse

Pål




On Sunday 28 January 2001 01:38, you wrote:

> > I am trying to install LFS using the current book 2.4.4
>
> Everything is fine until the glibc installation. I have thoroughly followed
> all the procedures.
>
> This is what I get (last four lines...)
>
> no versions defined for ld
> make[1]: *** [/mnt/lfs/usr/src/glibc-build/sysd-versions] Error 1
> make[1]: Leaving directory `/mnt/lfs/usr/src/glibc-2.1.3'
> make: *** [all] Error 2
>
> (the complete compilation is appended)
>
> Please help me to get past this...
>
> I am currently using Mandrake 7.2 on an Pentium II. Please ask me for any
> more details that might tell you what I am doing wrong.
>
> Sincerely
> Pål Dahle, Gothenburg, Sweden

----------------------------------------
Content-Type: text/plain; charset="iso-8859-1"; name="glibc-error"
Content-Transfer-Encoding: 8bit
Content-Description: Error log from glibc-compile
----------------------------------------

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list