Which distributions are LFS capable, which not

Jesse Tie Ten Quee highos at highos.com
Mon Jan 29 14:36:01 PST 2001


Yo,

On Sun, Jan 28, 2001 at 09:47:02PM +0100, Usurpator wrote:
> LFS should work on every Linux distribution except RH 7.0. It should
> work when you install the GCC RPM distributed with RH 6.2.
 
The GCC release that ccomes with RH6.2 was included with RH7.0, under a
different filename, /usr/bin/kgcc, which stands for kernel gcc, as
2.2.17 had problems compiling with the newer gcc "2.96".

You _can_ do LFS from RH7, it's just a matter of doing a search on the
mailing list archives and using the right packages/patches.
 
(this also goes for any newer glibc 2.2+, Debian, Slackware, RH and soon
LFS will all be like this)
 
-
Jesse Tie Ten Quee - highos at highos dot com

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list