gcc installed but bash says it doesn't exist

yourfriendgregd at netscape.net yourfriendgregd at netscape.net
Thu Jul 5 06:16:36 PDT 2001


I just finished the first part of the system install, installing all the statically linked programs.  I made a password/group file, copied over the nss libs (from glibc2.1), mounted the LFS proc, and changed the root.  The next step is compiling glibc.  However, when I try to run gcc, even for gcc --version, I get a bash error (bash: /usr/bin/gcc: no such file or directory).  Gcc does show up in the /usr/bin/gcc directory and I get the same error if I call gcc from /home/.  I had the same problem with the bzip2 utilities, but after reinstalling them they worked properly.  I tried reinstalling gcc without success.  This is gcc 3.0, my previous glibc is 2.1, both new and old partitions are reiserfs 3.5 formatted, the new bash is 2.05 and the old is 2.04, previous gcc is 2.95.2, previous make is 3.79.  I have run out of ideas, please help.

Greg
__________________________________________________________________
Get your own FREE, personal Netscape Webmail account today at http://webmail.netscape.com/
-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list