OT: proftpd freezes

rayers at rdasys.net rayers at rdasys.net
Mon Jul 9 02:57:57 PDT 2001


On Fri, 6 Jul 2001, Gerard Beekmans wrote:
> > No packet filtering.  Everytime I restart the uploading it quits on a
> > different file/directory.  Plus, it gets a good bit of them uploaded.  It
> > just freezes after so many.
>
> anonymous ftp or as a real system user?
> and which proftpd version do you run? The LFS server runs 1.2.2rc2.
> Perhaps you're running an older or newer version of it? I have had some
> problems with the rc1 versions a while ago that has a passive mode
> problem which caused all kinds of strange download problems.
>
>
>
> --
> Gerard Beekmans
> www.linuxfromscratch.org

A real system user.  I am running 1.2.2rc2.  Now, I just checked, and the
directory I am uploading is 35Megs.  I don't know if that has anything
todo with it.  I tried zipping it up and uploading it and it worked fine.
Now I can run weex without a problem to update only the files that have
changed, but if I try weex from scratch then it breaks about 10Megs into
the transfer or so.

Ryan Ayers
www.rdasys.net

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list