Fileutils compilation problem

Leonardo Valeri Manera lv2 at ukc.ac.uk
Wed Jul 11 08:48:31 PDT 2001


FRANCOIS Nicolas wrote:


> What can I do for this one ? Looks like a Glibc problem, doesn't it ?
> 
> \bye
>  

i'm having the nsame problem.

looks like gcc 3.0 cannot compile glibc 2.2.3 properly.

and since 2.2.3 is the only glibc (afaik) that will compile with gcc3, 
it looks like glibc *has* to be compiled with a 2.95.x gcc.

i should be done in ten minutes or so, then i'll let you know.

leo

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list