Static Bash compilation problem

Mark Hymers mark-lfs at hymers.org.uk
Fri Jul 13 07:29:02 PDT 2001


I was talking to Dean on #lfs this afternoon and he had the old problem
of not having libcurses.a linked to libncurses.a.  He was using
3.0-pre4 and compiling bash-2.05.  ISTR a notice in the past about this
in the book.  What was the reason for removing it and should it be
put back?
 
Mark
-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list