Too many patches!

Jesse Tie Ten Quee highos at highos.com
Fri Jul 13 20:58:15 PDT 2001


Yo,

On Fri, Jul 13, 2001 at 10:30:31PM -0500, J. Jones wrote:
> It looks to me like the patches created for gcc 3.0 based systems (CVS) were
> mistakenly (?) put into 3.0-pre4.

That is correct, in a way.

LFS-3.0-pre4 had very little preparation done on it, it was basiclly a
copy of CVS with a downgraded Glibc (from 2.2.3 to 2.2.1) and Gcc (from
3.0 to 2.95.2.1) which was done in a matter of an hour or so.

It wasn't mistaken per-see, the release just wasn't as refined as it
could have been ;)

-- 
Jesse Tie Ten Quee - highos at highos dot com
-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list