upgrading glibc

Andre Wyrwa a.wyrwa at web.de
Sat Jul 14 05:16:21 PDT 2001


On Sat, Jul 14, 2001 at 06:06:23AM +0800, Anson Chan wrote:
> i am having problem when upgrading my glibc from 2.2.1 to 2.2.3. it said a missing reference GLIBC_2.2.3 from a library. now my system is totally crash. can someone tell me what is the correct procedure to upgrading a library (or a package).

I think best way of upgrading glibc is to let it be. ;-)

Seriously, I totally crashed my system a short time ago by trying to upgrade from SuSE 7.0s 2.1.x to 2.2.3 . BTW: I got the most funny I ever have seen: after rebooting i tried to login, but for everything i did I got in response: "You don't exist. Go away!"

But - at least the good what comes from everything was in this case that I am now a LFS user. 

Anyway I thought updating from 2.2.1 to 2.2.3 should work, but it seems it's complicated, too.

A good tip is to read the FAQ that is delivered with the package, there's a lot of really useful information about compatibility and compiling. Maybe you'll find some hints there.

Andre.

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list