nslookup

David A. Bandel david at pananix.com
Sat Jul 14 07:17:04 PDT 2001


Scot Mc Pherson wrote:
> 
> Actually BIND9 works very well. It is likely that you aren't compiling it or
> setting it up properly if its complaining about anything. The conf and db
> files are set up quite a bit differently, infact as different as BIND4 and
> BIND8 were.

My experience was a little different.  nslookup will complain because
it's supposedly deprecated and slated for removal (OK with me, I always
liked dig better anyway -- dig's output can be used directly as a db
file).

The /etc/named.conf file syntax is the same, just some different
statements inside, but nothing like the difference between 4 and 8.  My
/etc/named.conf worked from 8 to 9, no conversion needed.  As for the db
files, mine worked just fine as well.  What's different here?  That I
can see, nothing apart from the ability to include the ipv6 AAAA RRs.

Can you elaborate please?

Ciao,

David A. Bandel
-- 
Focus on the dream, not the competition.
		-- Nemesis Racing Team motto
-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list