Too many patches!

Jeroen Coumans jeroencoumans at hotmail.com
Sat Jul 14 07:35:10 PDT 2001


----- Original Message -----
From: "Dave Ayers" <fogey at mindspring.com>
To: <lfs-discuss at linuxfromscratch.org>
Sent: Saturday, July 14, 2001 10:35 AM
Subject: Re: Too many patches!


> On Fri, 13 Jul 2001 21:58:15 -0600
> Jesse Tie Ten Quee <highos at highos.com> wrote:
>
> > Yo,
> >
> > On Fri, Jul 13, 2001 at 10:30:31PM -0500, J. Jones wrote:
> > > It looks to me like the patches created for gcc 3.0 based systems
> (CVS) were
> > > mistakenly (?) put into 3.0-pre4.
> >
> > That is correct, in a way.
> >
> > LFS-3.0-pre4 had very little preparation done on it, it was basiclly a
> > copy of CVS with a downgraded Glibc (from 2.2.3 to 2.2.1) and Gcc (from
> > 3.0 to 2.95.2.1) which was done in a matter of an hour or so.
> >
> > It wasn't mistaken per-see, the release just wasn't as refined as it
> > could have been ;)
> >
> > --
> > Jesse Tie Ten Quee - highos at highos dot com
> > --
>
> I have just installed 3.0-pre4, patches and all. It seems to work just
> fine, and I am working up courage to tackle X and KDE. Which makes me
> wonder if I ought to wait for the next book release, and if I do, what is
> involved in upgrading to a later release? Do I have to wade through the
> entire install process again, or is it just a matter of re-installing the
> newer packages?
>
> Any comments about the X11 hint?
>

There should be little to no problems installing all those. The X hint also
applies to XFree86-4.1.0, and be sure to check out the kde-hint too!
Good luck!
-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list