RH7.1 and gcc downgrade

Bealers mail at bealers.com
Mon Jul 16 12:50:58 PDT 2001


I just realised that that was a really stupid question as I'm doing that
already for my LFS (compiling gcc 2.95.2.1)

Umm, OK then I got this error message last night when I was trying to
compile gcc

../../gcc.2.95.1/gcc/genattrtab.c: In function 'attr_rtx':
../../gcc.2.95.1/gcc/genattrtab.c:727: Internal error: Segmentation fault.
Please submit a full bug report.
See <URL:http://bugzilla.redhat.com/bugzilla/> for instructions.
make[2]: *** [genattrtab.o] Error 1
make[1]: *** [bootstrap] Error 2

any ideas?

thanks

;D




----- Original Message -----
From: "Bealers" <mail at bealers.com>
To: <lfs-discuss at linuxfromscratch.org>
Sent: Monday, July 16, 2001 8:28 PM
Subject: RH7.1 and gcc downgrade


> hi there,
> I see that RH7.1 uses gcc 2.96 and when I try to compile gcc for my LFS
> build it barfs and I'm assuming that the version of gcc on the host system
> is to blame.
>
> So I guess I have to recompile gcc on my host machine (or whatever you
call
> it), and I'm downloading 2.95.3, is this cool, any gotchas with
downgrading?
>
> tia
> --
> Darren Beale
> mail at bealers.com
>
> Who wants the rewind?
>
> --
> Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list