gcc compilation problems

Randy Hron rwhron at earthlink.net
Tue Jul 17 21:11:58 PDT 2001


On Tuesday 17 July 2001 15:02, you wrote:
> OK, it's still barfing, I'm going to list everything that I've done and
> hope someone can help as this is beyond me.
>
> book: 3.0-pre4
> chapter 5 - "Installing GCC"
> Host OS:  RH 7.1

You may want to install the RH 7.1 update to gcc and cpp from
updates.redhat.com.  (Just run "rpm -qa|grep gcc" to see your
current version).  The update is gcc-2.96-85.i386.rpm.  (I think
the shipped version was -80).

I upgraded a box from RH 7.1 (+ updates) to LFS 3.0-pre4, so it
is possible.
-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list