glibc-2.2.1 make problem

andres.pletch at att.net andres.pletch at att.net
Fri Jul 27 07:26:54 PDT 2001


I've started the glibc installation from scratch several 
times. Would it make sense to install certain upgraded 
packages onto the initial distribution of Linux, and if 
so, which ones would you suggest?
> On Fri, Jul 27, 2001 at 02:03:31PM +0000, andres.pletch at att.net wrote:
> > On a fairly fast system, I wouldn't get this error until 
> > several minutes after I ran make. I did several searchs 
> > and found a post on another site from several years ago 
> > about the same error message. Here's a url to that post. 
> > 
> > http://www.ecn.wfu.edu/glibc-linux-archive/9812/0031.html
> 
> That doesn't say a whole lot, other than having upgraded his/her
> compiler and make program. The ones you're using are up-to-date.
> 
> I take it you have tried to rebuild Glibc a few times arleady. Did you
> remove the glibc-build directory before you re-compiled the package? If
> not, you may try to recompile Glibc using old settings that won't go
> away even when you run 'make clean'. The only fool-proof way is "rm -r
> glibc-build" and start from scratch with glibc.
> 
> -- 
> Gerard Beekmans
> www.linuxfromscratch.org
> 
> -*- If Linux doesn't have the solution, you have the wrong problem -*-
> -- 
> Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
> 
-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list