Gnome installation problem ...

netzach netzach at nexenservices.com
Sun Jul 29 16:20:25 PDT 2001


Hello, 


I try to install Gnome from the sources.

When I configure gnome-libs, I have an error :

"configure error : db librairy missing db 1.85 compatibility mode" 

So I downloaded db (3.2...) what I configured with --enable-compat185 option. (of course I install it after)
I add the path to the new librairies in ld.so.conf, 
I ldconfig, 
and re-configure gnome-libs. 
But I have the same problem !

Thanks for your help. 


Salles Mederic

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list