Swap Problems...

Dustin dustin at rockhill.org
Mon Jul 30 11:40:44 PDT 2001


Thanks ya'll.. 

I had that set to 82 at one time, but switched it back trying to get it to 
work.... The problem I had was I didn't know about mkswap.. tahnks so much 
for your guys' help


Dustin

On Monday 30 July 2001 12:58, you wrote:
> Dustin wrote:
> > Hello,
> >         I am trying to get LFS 3.0 Pre4 to work properly on my system.  I
> > have the system installed, and everything is working properly, except the
> > swap space. Here is the error I get when I boot my LFS system:
> >
> >         Activating swap...Unable to find swap-space signature
> >         swapon:  /dev/hde3: Invalid argument
> >
> >         Here is a copy of my partition table:
> >
> >            Device Boot    Start       End    Blocks   Id  System
> > /dev/hdf1             1       115    923706    b  Win95 FAT32
> > /dev/hdf2   *       116       332   1743052+  83  Linux
> > /dev/hdf3           333       396    514080   83  Linux
> > /dev/hdf4           397      1582   9526545    5  Extended
> > /dev/hdf5           397      1582   9526513+   b  Win95 FAT32
> >
> >         Any help would be greatly appreciated.
> >
> > Thanks,
> > Dustin
> > --
>
> after your system boots login root, and fdisk /dev/hdf
> then t
> then 3
> then 82
> then w
>
> at the new prompt type mkswap /dev/hdf3
>
> then reboot
-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message



More information about the lfs-dev mailing list