[OT?] Question on CPU compatability

Mark Sobkow msobkow at worldnet.att.net
Tue Mar 13 16:35:38 PST 2001


Thanks to the people who confirmed the K6 as being Pentium (i586), not 
Pentium Pro (i686) compatible.  A friend of mine had been wondering whether 
he'd be able to install my binaries on an old K6.  Alas, it sounds like 
he'll either have to upgrade or compile them himself.

Thanks again!

>Date: Tue, 13 Mar 2001 09:37:17 -0500
>To: LFS
From: Mark Sobkow <msobkow at worldnet.att.net>
>Subject: [OT?] Question on CPU compatability
>
>Someone asked me whether the AMD K6-2 is compatible with code compiled for 
>i686 with gcc.  I know a K7/Athlon is ok, but does anyone know whether it 
>works for K6?
>
>Thanks

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GIT/B d+(++$) s+:++ a C+++$ ULS++$> P+$ L++ E- W++$> N+
o? K? w--(++$$$) O M- V-- PS+  PE+ Y+ PGP> t+ 5++ X> R> tv+ b++>
DI++ D++ G e++ h+ r-- y?
------END GEEK CODE BLOCK------

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list