netkit-base errors

Eric Bowser ericbowser at hotmail.com
Tue Mar 13 21:51:55 PST 2001


When I first rebooted into LFS, following the instructions in cgapter 9 of the LFS manual, I attempted to install the netkit-base-0.17 package.  When running the configure script i receive the following error:

    Checking for BSD signal semantics... no
    This package needs BSD signal semantics to run.

I then get returned to my "#" prompt.  If you could lead me through troubleshooting it would be greatly appreciated, as I have no clue where to go from here.

Thanks in advance!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20010314/ad5a19d3/attachment.html>


More information about the lfs-dev mailing list