Fwd: Re: make error with glibc-2.2.2

Gerard Beekmans gerard at linuxfromscratch.org
Wed Mar 14 06:10:30 PST 2001


> Thanks.  Creating a static linked bison got glibc-2.2.2 to install.
> I'm new to the lists, sorry I missed your earlier posting.
>
> Should static link bison become part of chapter 5 in LFS 3.0?

It will, when LFS is going to use glibc-2.2.2. Right now I'm a bit wary of it 
seeing the many problems it brings like a lot of packages that don't compile 
properly due to changes that glibc-2.2.2 made. I rather wait a little while 
and give other packages the chance to update themselves to they compile with 
Glibc-2.2.2. Sure we can get all the LFS based packages to compile with 
glibc-2.2.2 without much problems but then let's look at what the user wants 
to add. You won't be able, reportedly, to compile XFree86 4.0.2 without doing 
a lot of hacking on it. Is it worth it, I don't think so. Not yet anyway

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list