2.95.3

J.A. Neitzel jan.listbox at belvento.org
Sat Mar 17 10:00:12 PST 2001


On Saturday 17 March 2001 12:25, Jack Detrick wrote:
> I wouldn't play with 2.95.3 just yet. The changelog states that GCC has
> been brought more up to ANSI standards, meaning a lot of the sloppy
> code that may have "slipped by" with previous versions won't compile
> with this version.  I think it's better to wait a while for patches/new
> releases/whatever of whatever software you're going to expect to build
> smoothly under this new version.

This must mean you were able to find and download it from somewhere. May 
I ask where in the ?!$**grumble$!? you downloaded it from? Please? ;) 
I read about the _apparent_ release at ... 
http://gcc.gnu.org/
http://gcc.gnu.org/gcc-2.95/gcc-2.95.3.html
...

However, I go to all the places you would think to download it, and quite 
simply a 2.95.3 release does *not* exist (as of this message). There was 
only a /pub/sourceware/gcc/releases/gcc-2.95.3-prerelease/ directory and 
nothing else.

Unless... I am _completely_blind_ ??? And stupid??? (could be ;))
Perhaps they have somehow unreleased it??? Suggestions where to get it? 
Or should I just stick with gcc-2.95.2.1 ?
-- 
Cheers,
Jeff
"Computers don't make mistakes, but they do execute your mistakes
	with extreme precision."

-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list