I've tried and tried "koffice"

michael nazaroff spirexe at hotmail.com
Fri Mar 23 16:02:00 PST 2001


Ok, this should be really easy to compile and I'm thought all the 
dependencies where met cause every other package compiled except this on in 
kde.  I have no clue what the problems is so figured I would throw this out 
there and see if there is some kinda answers:

-lX11 -lSM -lICE -lutil -lz -lpython2.0 -ldl 
-L/usr/local/lib/python2.0/config -lstdc++ -lm -lc -lgcc -Wl,--rpath 
-Wl,/usr/local/kde/lib -Wl,--rpath -Wl,/usr/local/lib -Wl,--rpath 
-Wl,/usr/local/qt/lib -Wl,--rpath -Wl,/usr/X11R6/lib
/usr/src/kde/koffice/kivio/kiviopart/.libs/libkiviopart.so: undefined 
reference
to `pthread_create'
/usr/src/kde/koffice/kivio/kiviopart/.libs/libkiviopart.so: undefined 
reference
to `pthread_detach'
collect2: ld returned 1 exit status
make[4]: *** [kivio] Error 1
make[4]: Leaving directory `/usr/src/kde/koffice/kivio/kiviopart'
make[3]: *** [all-recursive] Error 1
make[3]: Leaving directory `/usr/src/kde/koffice/kivio/kiviopart'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/src/kde/koffice/kivio'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/src/kde/koffice'
make: *** [all-recursive-am] Error 2

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list