gcc-2.95.3

J. Jones jdj at darkside.dynup.net
Thu Mar 29 10:59:59 PST 2001


On Thu, Mar 29, 2001 at 06:50:06PM +0200, Thomas Schwinge wrote:
> Hello!
> 
> One question:
> I'm just installing my first LFS-System. I got up to Chapter 5 -
> Installing GCC.
> Since gcc-2.95.3 is out now, I decided to install that instead of
> gcc-2.95.2.1 as proposed in the book.
> I used the same configure and make parameters and everything worked
> fine.
> But then in the book is written to create a link from
> $LFS/usr/lib/gcc-lib/*/2.95.3/cpp to $LFS/lib/cpp and $LFS/usr/lib. But
> in $LFS/usr/lib/gcc-lib/*/2.95.3/ I don't have the file cpp. I only have
> cpp0. Should I link to that file or what went wrong there?
> Another question:
> I've planned to install glibc-2.2.2 istead of 2.2.1.
> Are there any problems?
> 
> Thomas
> 
> -- 
> Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
> 

Yes, link to the /usr/lib/gcc-lib/*/2.95.3/cpp0.  I haven't really noticed any
build differences between the glibc 2.2's.

-- 

  /"\
  \ /  ASCII RIBBON CAMPAIGN
   X   AGAINST HTML MAIL
  / \  AND POSTINGS


-- 
Unsubscribe: send email to lfs-discuss-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the lfs-dev mailing list