Newbie Problem: Keyboard "return" not working at logout

Justin Knierim shorty642 at yahoo.com
Fri May 3 17:06:39 PDT 2002


Hello,

I am a newbie, so sorry if this question is an obvious
one.  I recently installed LFS 3.3 and everything went
well.  I then wanted to backup this installation
before i start to play with more dangerous things.  ;)
 So I booted into my Redhat 6.0 distro, and made a
backup of /mnt/lfs with the command "tar -c /mnt/lfs |
bzip2 > mylfsbackup.tar.bz2" as was suggested here at
one time.  This worked well.  I then was working
installing some BLFS things, but I ended up installing
some things I do not need, so I decided to just
restore the backup.  I went into RH6 again and deleted
everything in /mnt/lfs.  I then extracted the backup
with "bzcat mylfsbackup.tar.bz2 | tar xvp".  I heard
that I should use the "p" to keep permisions.  This
worked good, and I can boot into my LFS system fine. 
There is just one little problem.  When I issue the
shutdown command, when it gets to the part witht he
network card it gives an error.  This is ok so far, I
have a pcmcia network card nd have not figured out the
specifics to get it right yet.  For now I normally
just hit enter and will worry about it later.  But
since I restored from the backup, just hitting enter
will not work.  When I hit enter, it instead shows on
the screen a "^M".  And I cannot get past this screen
since it does not recognize the enter key.  The enter
key works for the error with the network when the
system boots, and it works inside the system, but when
I exit it gives this problem.

I have checked google and also
search.linuxfromscratch.org, but I could not find
anything about this.  I am sure this is a simple
thing, I just do not know what.  I have tried using
the inputrc from BLFS and also without, no difference.
 Any help you can give would be apprciated!  Thanks.

Robert

__________________________________________________
Do You Yahoo!?
Yahoo! Health - your guide to health and wellness
http://health.yahoo.com
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list