Pending GCC-3.1 upgrade - do or don't

Ian Molton spyro at armlinux.org
Wed May 8 08:03:59 PDT 2002


On Wed, 8 May 2002 10:25:38 +0000
Spencer Collyer <spencer at lasermount.uklinux.net> wrote:

> > If not faster, why upgrade? (noone has answered this yet, with the
> > (questionable) excpetion of C++ support which unless you use KDE is
> > only a VERY small fraction of packages. besides KDE compiles fine on
> > 2.95.3.)
> 
> This appears to assume that, once the LFS system is built, no-one will
> be using it to develop any C++ based projects. 

If you /must/ develop cutting-edge C++ stuff, install gcc 3.x AS WELL as
2.95.3

but slightly better C++ isnt a reason to move the entire base distro
over to an experimental C compiler.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list