Pending GCC-3.1 upgrade - do or don't

Gerard Beekmans gerard at linuxfromscratch.org
Wed May 8 08:14:26 PDT 2002


On Wed, May 08, 2002 at 05:01:37PM +0200, Jaco Greeff wrote:
> There was some package needing it, cannot remember which altough it 
> works without it.

Does it actually need db1, or just 1.85 compatibility? I installed db-2.7.7
to get the db-185-compat part and it works fine for that particular
instance (as long as the entire db1 itself isn't the requirement for the
package you were talking about).

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list