fileutils 4.1

Gerard Beekmans gerard at linuxfromscratch.org
Thu May 16 17:32:46 PDT 2002


On Fri, May 17, 2002 at 01:05:19AM +0100, Ian Molton wrote:
> is there a patch to provide the 4.1.8 fix to 4.1 ?

Yes. No idea where it is right now but i've seen it recently.
 
> we added patches to gcc 2.95.3 - why not here?

the gcc patch is critical. Without it, gcc-2.95.3 won't work properly. Just
try it, the first dynamic library you install will not work properly (zlib
is one that comes to mind, as well as all the graphic libs such as png jpeg
gif)

I don't consider the fileutils bug a fatal one in the sense of the package
not working at all. 

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list