lilo-22.3

Christophe Devine devine at debiam.org
Mon May 20 12:54:14 PDT 2002


seeker wrote:

> Just finished doing a new build with some new source files.
> It seems that the  new version of lilo (22.3) needs nasm to
> compile completely. Just wanted to let you know and see if
> anyone else has the same results.

It tried it too, and can confirm that lilo-22.3 requires
nasm *and* bin86. How about switching to grub ?

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list