why gcc-3.1?

Mark Hymers markh at linuxfromscratch.org
Mon May 27 11:20:40 PDT 2002


On Mon, 27, May, 2002 at 10:57:40AM -0500, Albert Wagner spoke thus..
> 
> So are we going to wait until the base packages work just fine without 
> patches?  What about the BLFS packages?  

This is OT for lfs-dev so please reply to blfs-dev if you want to
continue the thread.

We talked about this a while ago on blfs-dev and it has been decided
that we will aim to get BLFS-1.0 out shortly after LFS-4.0 is released.
BLFS-1.0 will be designed to complement LFS-4.0 and as such, we'll make
sure that if packages need to be patched for gcc-3.1 compliance or any
other reason, it'll be done.

Currently I don't know the status of gcc-3.1 compatibility in the BLFS
book.  Testing on that should start next week after my exams when I
start to rebuild my own system fully (with LFS CVS).

Mark

-- 
Mark Hymers                                    BLFS Editor
markh at linuxfromscratch.org
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list