packages that are out of date

Jesse Tie-Ten-Quee highos at linuxfromscratch.org
Sat Oct 5 00:12:37 PDT 2002


Yo,

On Fri, Oct 04, 2002 at 02:39:56PM -0500, Chris Cheney wrote:
> The course I am in at Uni required us to install LFS. I decided to try

Seriously?  Dude, plz follow up with a post on lfs-chat with details =)

> bin86     - 0.16.9      - 20020830
> lilo      - 22.3.3      - 20020830

This was not updated on purpose actually.  Newer versions of lilo now
(also) require nasm.  It's almost gotten to be a joke now.  Three
assembers on the system, geez ;)


> binutils  - 2.13.90.0.4 - 20020814
> bison     - 1.49c       - 20020927

Actually 1.50 is sitting on alpha, atm.

Anyways, as others have allready mentioned, most of this we are aware of
(thou there was two packages I just updated in bugzilla, thx :)

When in doubt visit; http://bugs.linuxfromscratch.org

-- 
Jesse Tie-Ten-Quee  ( highos at linuxfromscratch dot org )
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list