Trying to build gcc with glibc-2.3

Greg Schafer gschafer at zip.com.au
Mon Oct 7 14:13:28 PDT 2002


On Mon, Oct 07, 2002 at 09:58:38PM +0100, Chris Lingard wrote:
> Chris Lingard wrote:
> 
> > Gerard Beekmans wrote:
> > 
> >> On October 7, 2002 02:06 am, Greg Schafer wrote:
> >>> I'm afraid you are SOL if you want to use stock glibc 2.3 with those old
> >> 
> 
> Disaster.  gcc-3.2 does not build againt glib-2.3.  It fails when building
> the c++ libraries.

Already known. There was a patch mentioned but it doesn't work. There was also
another smaller patch mentioned which apparently does work. Check the archives.
Personally, I've been using gcc-3.2.1cvs which works fine.

Greg
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list