glibc-2.3 + gcc-3.2.1 now running

Chris Lingard chris at stockwith.co.uk
Tue Oct 8 08:16:03 PDT 2002


Michael Wahlbrink wrote:

> from the glibc-2.3 INSTALL file, gcc 3.2 or newer is required :-|
> I'm actually build with the current snapshot as suggested in some
> mailinglist (could not remember....) will post the results soon...

Many thanks.  Got  version_string = "3.2.1 20021007 (prerelease)"
via cvs and it built fine. gcc-3.2 does not,(c++ libraries fails)

Tried to build all languages, but Fortran fails.  So just did
c, c++ and Ada.

The gcc build needed bison and gettext, but that might be due to
it being a cvs instead of a release.

Once done the rest of chapter 6 builds fine, and I have just
booted my new system.  Next step to start building X and stuff.

Chris



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list