glibc-2.3-cvs branch

Andreas Girardet andreas at yoper.com
Thu Oct 10 10:19:12 PDT 2002


You can get around the language (bison et al)  dependency if you run the 
"gcc-release" scripts in the maintainer-scripts directory like this:

./gcc_release -r gcc-3.2.1

it will try to mail the gcc maintainer ... :) you better comment the line out 
within the script. 

Have just run the compile with the LFS-4 gcc-3.2.patch and it compiles fine.

Andreas
On Thu, 10 Oct 2002 15:25, you wrote:
> You should still apply the patches given in the book for 3.2 (they still
> worked as of 20021007).
>
> However, you need some additional packages available statically to build
> gcc-3.2-branch in chapter 6, most notably bison.
>
> I've been trying to do this for two days.  Let me know if you get anywhere
>
> :)
>
> adam
>
> On Fri, 11 Oct 2002, Andreas Girardet wrote:
> > Hello
> >
> > A question to those that used successfully gcc-3.2-branch (3.2.1) from
> > CVS:
> >
> > Do I need any patches for glibc?
> > Do I need any additional patches for gcc?
> >
> > Andreas
> >
> >
> >
> > --
> > Unsubscribe: send email to listar at linuxfromscratch.org
> > and put 'unsubscribe lfs-dev' in the subject header of the message
>
> Adam Trilling
> agt10 at columbia.edu
>
>
> char
> m[9999],*n[99],*r=m,*p=m+5000,**s=n,d,c;main(){for(read(0,r,4000);c=*r;
> r++)c-']'||(d>1||(r=*p?*s:(--s,r)),!d||d--),c-'['||d++||(*++s=r),d||(*p+=c=
>=
> '+',*p-=c=='-',p+=c=='>',p-=c=='<',c-'.'||write(2,p,1),c-','||read(2,p,1));
>}

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list