glibc-2.3-cvs branch

Greg Schafer gschafer at zip.com.au
Thu Oct 10 03:19:13 PDT 2002


On Fri, Oct 11, 2002 at 06:19:12AM +1300, Andreas Girardet wrote:
> You can get around the language (bison et al)  dependency if you run the 
> "gcc-release" scripts in the maintainer-scripts directory like this:
> 
> ./gcc_release -r gcc-3.2.1
> 
> it will try to mail the gcc maintainer ... :) you better comment the line out 
> within the script. 
> 
> Have just run the compile with the LFS-4 gcc-3.2.patch and it compiles fine.


It is extremely bad netiquette for you to:-

1.  Start a new thread in the middle of another thread by replying to an
    existing message and just changing the subject

2.  Typing your reply at the top of the message and leaving the quoted
    text below yours (top posting)

3.  Have the wrong date and time and your PC thus screwing up the date and
    time info in your mail headers

Please get some clues and be a good net citizen! Thanks.


The correct answer to the question is to run the script:-

    contrib/gcc_update --touch

Greg
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list