GCC 3.2 patch for GLIBC 2.3

Jim Gifford jim at jg555.com
Thu Oct 10 12:46:49 PDT 2002


You know me Greg. I will try to fix anything. If I'm sucessful I will post
it.

"Greg Schafer" <gschafer at zip.com.au> wrote in message
news:20021010102928.GA9627 at tigers-lfs.nsw.bigpond.net.au...
> On Wed, Oct 09, 2002 at 10:04:38AM -0700, Jim Gifford wrote:
> > Over the last few days I have been compiling my system with the gcc 3.2
and
> > glibc 2.3. As most of you know that gcc doesn't compile with glibc 2.3
as
> > written. I have found a patch that will fix the libstdc++ so it can work
> > with glibc2.3. Here is my patch, I have compiled everything from the LFS
> > with it along with KDE, GNOME2, and Xfree with no issues.
>
> My recommendation is to just use gcc-3.2.1 (when it comes out - due on the
15th but
> we'll see - or get it from cvs)
>
> There are lots of nice fixes in there. Athlon owners should be a lot
happier too.
> It is also very stable (it is the stable branch after all :)
>
> Greg
> --
> Unsubscribe: send email to listar at linuxfromscratch.org
> and put 'unsubscribe lfs-dev' in the subject header of the message
>


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list