Bison 1.50 Errors

Jim Gifford jim at jg555.com
Sat Oct 12 12:00:08 PDT 2002


I have noticed a lot of errors created by Bison 1.50. Here is a list of
packages that will not compile if Bison 1.50 is used. I have made a few
patches to fix some of them, but not all of them.

kbd-1.07 and kbd-1.06 works with Bison 1.35 but not 1.50
Xfree 4.2.0 and Xfree 4.2.1 Patch Available

I will update as my testing goes on.


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list