Cannot compile Glibc "Cannot determine asm global directive"

Steven Stimpson steven2 at gwi.net
Fri Sep 6 18:22:33 PDT 2002


that is the error issued by ./configure. I was hosting from an LFS 3.3 
system with a 2.4.18 kernel and gcc-3.2. I switched over to my redhat 
distro with a 2.4.18 kernel and gcc 2.96 and had the same error. I even 
tried rebooting the redhat distro with it's stock 2.4.7-10 and it still 
fails.

Any suggestions?

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list