Cannot compile Glibc "Cannot determine asm global directive"

Archaic archaic at comcast.net
Fri Sep 6 22:33:45 PDT 2002


On Fri, Sep 06, 2002 at 09:29:27PM -0400, Steven Stimpson wrote:
> Steven Stimpson wrote:
> 
> > that is the error issued by ./configure. I was hosting from an LFS 3.3
> > system with a 2.4.18 kernel and gcc-3.2. I switched over to my redhat
> > distro with a 2.4.18 kernel and gcc 2.96 and had the same error. I even
> > tried rebooting the redhat distro with it's stock 2.4.7-10 and it still
> > fails.
> > 
> > Any suggestions?

Have you searched the mailling list archives? You'll find a lot of hits
for 'asm directive glibc'. The archives have just about every answer one
would need for errors pertaining to building LFS.

-- 
Archaic

-- 
The prestige of government has undoubtedly been lowered considerably by
the Prohibition law. For nothing is more destructive of respect for the
government and the law of the land than passing laws which cannot be
enforced. It is an open secret that the dangerous increase of crime in
this country is closely connected with this.

- Albert Einstein, "My First Impression of the U.S.A.", 1921


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list