GCC-2.95.3-2 from LFS 3.3 flunks the regression test in a big way

Steve Bougerolle steveb at creek-and-cowley.com
Mon Sep 16 18:21:41 PDT 2002


On Tue, 2002-09-17 at 03:14, Kelledin wrote:
> On Monday 16 September 2002 01:49 pm, Justin Hibbits wrote:
> > Don't you just hate it when they force you to use GNU tar? 
> > That's one reason I keep it around...just to satisfy some
> > rather stupid dependency on gtar :P
> 
> I know!  Technically, s-tar is the better performer, has more 
> features, and is more POSIX compliant, but gnu tar has become 
> the "concensus" standard, even with its POSIX incompliance.  
> Something about that seems Just Plain Wrong(tm) to me. =(

Yes, it's annoying.  I've found a few incompatible tarballs already, and
was happy to handle those by just typing gnutar instead of tar, but this
make problem is a whole new level of nuisance.

-- 
Steve Bougerolle
Creek & Cowley Consulting

http://www.creek-and-cowley.com

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list