glibc-2.3 in a week or two.

Greg Schafer gschafer at zip.com.au
Thu Sep 19 14:58:12 PDT 2002


On Thu, Sep 19, 2002 at 08:18:06PM +0100, Lee Hancock wrote:
> Maybe put lfs-4.0 on ice

Hmm, I don't think so.  gcc-3.2 will not even build against it.

For LFS purposes, minimum gcc version to go with glibc-2.3 will
be gcc-3.2.1 which doesn't exist yet.

Suggesting we slip in a last minute massive upgrade to a core component
like glibc is ridiculous.

Greg
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list