static bash-2.05b problems

Matthew Burgess ca9mbu at eos.sunderland.ac.uk
Thu Sep 26 12:30:32 PDT 2002


I'm just wondering whether anyone successfully got bash-2.05b working on
their LFS?  I remember that the static version caused the configure stage of
binutils-2.13 to seg-fault last time I tried.  The only reason I ask is that
I've just found 4 official patches to bash-2.05b at the maintainers ftp
site: ftp://ftp.cwru.edu/pub/bash/bash-2.05b-patches

I had a quick look at the blurb at the top of each one and none of them
struck me immediately as being relevant - but who knows?  I'm unable to
touch LFS for a while now, so if someone wouldn't mind reporting back any
successes/failures I'd appreciate it.

Regards,

Matt


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list