Glib-3.2.1 error using Pure LFS

Michael Villeza mvvilleza at yahoo.com
Wed Apr 2 22:06:53 PST 2003


Following the Pure LFS instruction, make should have been installed at 
Chapter 5 - Installing remaining packages - (shared). But when compiling glibc it checks Make's version. So under lfs user w/ the ff env:
set +h
    umask 022
    LFS=/mnt/lfs
    LC_ALL=POSIX
    LDFLAGS="-s"
    PATH=/stage1/bin:$PATH
    export LFS LC_ALL LDFLAGS PATH
I installed Make-3.80. If I do make -v, version is 3.80. But under root whose env wasn't changed, issuing make -v displays 3.78.1. So it means glibc checks the make version of the host system and not the target eventhough my path is already directed at /stage1/bin.




---------------------------------
Yahoo! Mail - For a better Internet experience
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.linuxfromscratch.org/pipermail/lfs-dev/attachments/20030403/52892480/attachment.html>


More information about the lfs-dev mailing list