Another package requires mktemp: glibc

Zack Winkles winkie at linuxfromscratch.org
Fri Apr 18 19:10:41 PDT 2003


Matthew Burgess <ca9mbu at hermes.sunderland.ac.uk> wrote:
> Can someone remind me why the version at http://www.mktemp.org/mktemp/
> was ruled out (the archives aren't giving me much joy here)

Put simply: laziness. All the versions of mktemp seem pretty much the
same (it's a very simple program), but the version you cite has a
configure script and all that auto* stuff that would just be too hard to
rip out. I prefer not to delve into the world of all that junk if I
don't have to.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list