Problen with flex?

Michael A. Peters mpeters at mac.com
Mon Apr 28 18:53:23 PDT 2003


On Mon, 2003-04-28 at 13:30, Richard Lightman wrote:
> The problem is in flex. (If you check encoding.l, you will find
> it does not mention isatty). The uncompressed patch was made from
> flex-2.5.4a, but stands a fair chance of applying to other versions.
> I have not tested it at all. The compressed patch should remove that
> irritating warning - and I have tested that.
> 
> Richard

Thank you.
I'll apply the patch and see if that fixes it.

-- 
Michael A. Peters <mpeters at mac.com>

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list