Update to current packages or PLFS first?

Ken Moffat ken at kenmoffat.uklinux.net
Tue Apr 29 23:52:42 PDT 2003


On Tue, 29 Apr 2003, Gerard Beekmans wrote:

>
> But if we go the update packages route first, we get into some issues, like
> glibc-2.3.2. It'll have a temporary cludge until pure-lfs is applied after
> which the cludge would be removed (touching a missing header file the issue
> was if I recall correctly).
>

 My experience was that compilation of 2.3.2 failed (haven't got time to
search the archives, but it seemed to be inconsistencies in an include
file).  Since other people succeeeded, I think perhaps my host (lfs-3.0)
wasn't up to date enough.  But I won't be testing any new lfs builds for 2
to 3 weeks anyway,  so I can't follow through on this (my test machine is at
last handling my mail etc).

Ken
-- 
Live Long or Prosper!  No, wait, that wasn't it...
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list