Update to current packages or PLFS first?

Zack Winkles winkie at linuxfromscratch.org
Wed Apr 30 04:39:26 PDT 2003


Archaic <archaic at indy.rr.com> wrote:
> For the intermediary, might I suggest the switch to coreutils (5.0 is
> released as stable) and grub? Grub-0.93 is a major change from 0.92
> and will closely resemble 1.0.

I'm completely agreeing here. Keeping that old LILO around is causing
trouble for those who want to use newer kernels. Any version of LILO
lower than version 22.5 absolutely refuses to compile on the newer dev
kernels (not good). Yes, I know the book doesn't use a 2.5 kernel, but
already catered to 2.5 in some places already (/usr/include/asm-generic
for instance). Either move to GRUB or update LILO, but what we have now
just ISN'T WORKING! IMHO ;)
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list