lilo 22.4.1 needs nasm

Manfred H. Winter mahowi at gmx.net
Sun Feb 2 06:23:39 PST 2003


Hi!

I've installed the latest CVS version of LFS (20030129), but I used
version 22.4.1 of lilo, which is the latest one. It needs nasm to be
installed, which is not in the book.

So, for newer versions of lilo, nasm has to be added to the book, or you
should switch to grub.

Regards,

Manfred

-- 
 /"\                        |  *  AIM: mahowi42  *  ICQ: 61597169  *
 \ /  ASCII ribbon campaign | PGP-Key available at Public Key Servers
  X   against HTML mail     | or "http://www.mahowi.de/pgp/mahowi.asc"
 / \  and postings          |            * DSS: 0x4613B5CA *
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe lfs-dev' in the subject header of the message



More information about the lfs-dev mailing list